Justhost如何更改PHP版本

目前Justhost主机服务器默认的PHP版本是5.4.x,而且Justhost会不时为PHP版本升级,此外Justhost已在逐步淘汰PHP 5.2b版本。那么使用旧PHP版本的Justhost用户该怎么办呢?如何能在Justhost更改PHP版本呢?你可通过PHP Config来降级去旧的PHP版本。首先登录Justhost的cPanel网站控制面板,在”Software/Services“板块下点击”PHP Config“:

justhost-php-config

接着选择你要的PHP版本(PHP 5.2、PHP 5.2 FastCGI、PHP 5.4、PHP 5.4 Fast CGI):

justhost-php-config1

最后单击”Save Changes“完成。

不然也可联系Justhost技术客服, 要求他们把你的Justhost主机帐号迁移到仍支持旧PHP版本的主机服务器。

发表评论

电子邮件地址不会被公开。 必填项已用*标注